Aπαντήσεις στις πιο συχνές ερωτήσεις
(Frequently Asked Questions)
για το AutoIDEA

ΕΡΩΤΗΣΕΙΣ

ΕΚΚΙΝΗΣΗ- ΛΕΙΤΟΥΡΓΙΑ

1. Κατά την εκκίνηση του προγράμματος πάω να επιλέξω κάποια εντολή και αυτή δεν τρέχει (μας γράφει "unknown command")

2. Κατά την εκκίνηση του προγράμματος πάω να επιλέξω μια εντολή και στη command line μου γράφει : "command is not active nil"

3. Κατά την εκκίνηση μιας μελέτης ή ενός σχεδίου στο Autoidea μπαίνω μέσα αλλά δεν τρέχει καμία εντολή και στην command line βγάζει "initialization off"

4. Κατά την εκκίνηση του προγράμματος δεν λειτουργούν τα tool bars του προγράμματος . Π.χ επιλέγω το εικονίδιο τοίχος και τρέχει κάποια άσχετη εντολή.

ΕΚΤΥΠΩΣΗ

5. Τι θα πρέπει να προσέξω για να εκτυπώσω σε συγκεκριμένη κλίμακα;

6. Πάω να κάνω εκτύπωση και μου βγάζει το μήνυμα : "No plotter is configured" ή μου παρουσιάζεται πρόβλημα κατά την προεκτύπωση (πχ δεν γίνεται καθόλου προεκτύπωση ή δεν εμφανίζεται καθόλου το σχέδιο μου κατά την προεκτύπωση)

7. Πώς μπορώ να αλλάξω τις παραμέτρους ενός HP plotter.

8. Κατά την προεκτύπωση ,αν και έχω ορίσει σωστά τόσο τις παραμέτρους εκτύπωσης όσο και την κλίμακα εκτύπωσης, δεν μου εμφανίζεται όλο το σχέδιο μου μέσα στο χαρτί της προεκτύπωσης.

9. Κατά την εκτύπωση των σχεδίων των κατόψεων σε plotter η σε printer φαίνονται οι γραμμές των τοίχων μέσα στις κολώνες.

10. Tυπώνω και δεν μου κρατάει τις παραμέτρους κλίμακας ή πάχους πενών

ΣΧΕΔΙΑΣΗ ΑutoIDEA

11. Πως θα κάνουμε τα menu του AutoIDEA να χρησιμοποιούν ελληνικούς χαρακτήρες

12.: Όταν πάω να κατασκευάσω μία σκάλα αφού ορίζω το περίγραμμα της και πατάω υπολογισμός και οk δεν μου κατασκευάζει την σκάλα και στο command line μου γράφει η "σκάλα δεν κατασκευάζεται"

13. Αφού έχω βάλει στο σχέδιο μου τις διαστάσεις θέλω να αλλάξω το νούμερο μιας διάστασης και να βάλω την τιμή που εγώ επιθυμώ

14. Τι θα πρέπει να προσέξω ορίζοντας (στον καθορισμό κτιρίου) κάποια έτοιμη αρχιτεκτονική κάτοψη DWG;

15. Τι βήματα χρειάζεται να ακολουθήσω για να δουλέψω πάνω σε έτοιμη “σκαναρισμένη” κάτοψη (κάτοψη σε αρχείο bitmap) με το AutoIDEA;

ΦΩΤΟΡΕΑΛΙΣΜΟΣ PhotoIDEA

16. Oταν πάω να εκτελέσω μια εντολή απο το PhotoΙDEA στην command line μου εμφανίζεται το μήνυμα: "Η εφαρμογή του PhotoIDEA δεν είναι φορτωμένη"

17. Σε επιλογές του AutoBLD όπως πόρτες, άνοιγμα, σκάλα, ράμπα κλπ, στον πίνακα που βγαίνει όταν πάμε να κάνουμε επιλογή του 3D χρώματος και στην ουσία να αντιστοιχήσουμε το χρώμα σε κάποιο υλικό, η λίστα που εμφανίζεται στα δεξιά του πίνακα και που περιέχει τα υλικά είναι κενή

18. Κατά την φωτοσκίαση κάποια αντικείμενα δεν έχουν πάρει το υλικό που τους έχουμε δώσει κατά την σύνδεση υλικών σε επιφάνειες

 

ΕΡΩΤΗΣΕΙΣ-ΑΠΑΝΤΗΣΕΙΣ

1. Κατά την εκκίνηση του προγράμματος πάω να επιλέξω κάποια εντολή και αυτή δεν τρέχει (εμφανίζεται το μήνυμα "unknown command").

Στην περίπτωση αυτή μπορούν να συμβαίνουν τα εξής:

Α) Αν τρέχει η εντολή  "επιλογή μελέτης" τότε στο command line γράφουμε την εντολή "allowinit" και ξαναεπιλέγουμε την μελέτη μας ( από το file ΄επιλογή μελέτης") και κάνουμε "άνοιγμα" (open) στο σχέδιο που δουλεύουμε

Β) Αν δεν τρέχει ούτε η "επιλογή μελέτης" τότε συμβαίνει ένα από τα ακόλουθα:

1) Tο πρόγραμμα δεν βλέπει το HASP. Βγαίνουμε από το πρόγραμμα και ελέγχουμε ότι το HASP είναι τοποθετημένο στην παράλληλη θύρα (LPT) του υπολογιστή (στην θύρα που μπαίνει και ο printer), αν δεν δουλεύει και πάλι τότε τρέχουμε από το directory 4m το "winHASP exe"

2)To πρόγραμμα δεν "βλέπει" το path του ADEIA. Από το directory : Aidea14\w95 ανοίγουμε το Autoidea.ini και ορίζουμε στο ADEIAWIN= το πλήρες path στο οποίο είναι εγκατεστημένο το πρόγραμμα ADEIA και στο LINKTO=WIN αν έχουμε έκδοση για windows και "Dos" αν έχουμε έκδοση για Dos

2. Κατά την εκκίνηση του προγράμματος πάω να επιλέξω μια εντολή και στη command line μου γράφει: "command is not active nil"

Τότε πάμε στη command line και γράφουμε την εντολή : "allowinit" και ξαναεπιλέγουμε την μελέτη μας (file "επιλογή μελέτης")

3. Κατά την εκκίνηση μιας μελέτης ή ενός σχεδίου στο Autoidea μπαίνω μέσα αλλά δεν τρέχει καμμία εντολή και στην command line βγάζει "initialization off"

Από την γραμμή εντολών δίνουμε την εντολή "allowinit" και επιλέγουμε πάλι την μελέτη η το σχέδιο

4. Κατά την εκκίνηση του προγράμματος δεν λειτουργούν τα tool bars του προγράμματος, πχ. επιλέγω το εικονίδιο "τοίχος" και εκτελείται κάποια άσχετη εντολή.

Πάμε στην command line και γράφουμε την εντολή "menu" και στον πίνακα που βγαίνει στο "files of type" επιλέγουμε το "menu template" και από τα files που υπάρχουν πιο πάνω επιλέγουμε το Aidea14.mnu και το κάνουμε open .Προσοχή το μαρκάρουμε να επιλεγεί (να γίνει μπλε) και μετά πατάμε open. Θα μας ρωτήσει αν θέλουμε να αντικαταστήσει τα υπάρχοντα αρχεία .Επιλέγουμε ΝΑΙ ή Υes αντίστοιχα

5. Τι θα πρέπει να προσέξω για να εκτυπώσω σε συγκεκριμένη κλίμακα;

Στο παράθυρο της εκτύπωσης (print/plot configuration), θα πρέπει στον ορισμό της κλίμακας σχεδίασης (δεξιά στο μέσον) να πληκτρολογήσω στις θέσεις Plotted mm= Drawing Units:

1000=50 για κλίμακα 1:50

1000=100 για κλίμακα 1:100

1000=200 για κλίμακα 1:200

6. Πάω να κάνω εκτύπωση και μου βγάζει το μήνυμα : "No plotter is configured" ή μου παρουσιάζεται πρόβλημα κατά την προεκτύπωση (πχ δεν γίνεται καθόλου προεκτύπωση ή δεν εμφανίζεται καθόλου το σχέδιο μου κατά την προεκτύπωση).

Πρέπει να κάνουμε τις ακόλουθες ενέργειες:

Α) Πάμε από το "tools", "preferences" στην καρτέλα του printer και κοιτάζουμε αν είναι ορισμένος κάποιος printer ή plotter αν δεν είναι τότε από το new τον ορίζουμε είτε σαν system printer είτε με το όνομα του

Β) Από τον πίνακα που βγαίνει με την εντολή print παμε στο Device and Default selection και επιλέγουμε τον printer που ορίσαμε στο βήμα Α.

7. Πώς μπορώ να αλλάξω τις παραμέτρους ενός HP plotter;

Στο command line γράφουμε την εντολή Hpconfig και από το παράθυρο διαλόγου που βγαίνει κάνουμε όποιες ρυθμίσεις θέλουμε.Αλλαγή από έγχρωμη εκτύπωση σε ασπρόμαυρη , πένες ,κλπ

8. Κατά την προεκτύπωση ,αν και έχω ορίσει σωστά τόσο τις παραμέτρους εκτύπωσης όσο και την κλίμακα εκτύπωσης, δεν μου εμφανίζεται όλο το σχέδιο μου μέσα στο χαρτί της προεκτύπωσης.

Αυτό οφείλεται στο ότι στον πίνακα διαλόγου που εμφανίζεται κατά την εκτέλεση της εντολής print ,δεν έχουμε ορίσει κατάλληλο size χαρτιού για να χωρέσει το σχέδιο μας

9. Κατά την εκτύπωση των σχεδίων των κατόψεων σε plotter η σε printer φαίνονται οι γραμμές των τοίχων μέσα στις κολώνες.

Όταν τυπώνεται τα σχέδια αυτά θα πρέπει στο παράθυρο που καθορίζουμε τις παραμέτρους εκτύπωσης να έχουμε πάντα την παράμετρο Hide lines ενεργοποιημένη

10. Tυπώνω και δεν μου κρατάει τις παραμέτρους κλίμακας ή πάχους πενών.

Απάντηση: Έχετε ορίσει τον "Default system printer" , πρέπει να τον σβήσετε και να ορίσετε τον σκέτο "system printer" τόσο στο "tools", "preferences" όσο και στο "Device and Default selection"

11. Πώς θα κάνουμε τα menu του AutoIDEA να χρησιμοποιούν ελληνικούς χαρακτήρες;

Εκτελούμε με την βοήθεια της εξερεύνησης των windows την εντολή \aidea14\w95\lgr.bat.H επαναφορά στα αγγλικά menu γίνεται με την εκτέλεση της εντολής \aidea14\w95\lat.bat.

12. Οταν πάω να κατασκευάσω μία σκάλα αφού ορίζω το περίγραμμα της και πατάω υπολογισμός και οk δεν μου κατασκευάζει την σκάλα και στο command line μου γράφει η "σκάλα δεν κατασκευάζεται".

Αυτό οφείλεται στο γεγονός ότι η σκάλα που πρόκειται να κατασκευάσουμε δεν είναι ορθή κατά τον ΓΟΚ . Για να την κατασκευάσουμε θα πρέπει να επιλέξουμε "σκάλα ελεύθερης διαδρομής" που να έχει ίδια γραμμή ανάβασης και περίγραμμα με την αρχική σκάλα (προσοχή πάντα όταν κάνουμε σκάλα ελεύθερης διαδρομής πρέπει να κάνουμε ομαλοποίηση της γραμμής ανάβασης)

13. Αφού έχω βάλει στο σχέδιο μου τις διαστάσεις θέλω να αλλάξω το νούμερο μιας διάστασης και να βάλω την τιμή που εγώ επιθυμώ

Από τo εικονίδιο των properties πάμε και επιλέγουμε τη διάσταση που εμείς επιθυμούμε να μεταβάλλουμε , αφού την επιλέξουμε από τον διάλογο που εμφανίζεται μπορούμε να κάνουμε πολλές αλλαγές ,τόσο της τιμής της, όσο και άλλων παραμέτρων που την αφορούν, όπως το μέγεθος των γραμμάτων ,το χρώμα , την μορφή των άκρων της διαστασιολόγησης κ.λ.π.

14. Τι θα πρέπει να προσέξω ορίζοντας (στον καθορισμό κτιρίου) κάποια έτοιμη αρχιτεκτονική κάτοψη DWG;

Πρώτα απ όλα θα πρέπει να βεβαιωθώ, ότι το αρχιτεκτονικό είναι σε κλίμακα 1:1, δηλαδή 1 drawing unit να αντιστοιχεί σε 1 m (για να γίνονται σωστοί υπολογισμοί, σωστή προμέτρηση υλικών κλπ). Σε αντίθετη περίπτωση θα πρέπει με την βοήθεια της εντολής scale να το προσαρμόσω ανάλογα. Eπίσης, εάν το αρχιτεκτονικό έχει στοιχεία στο layer 0, τότε θα πρέπει να μετατρέψω το layer 0 σε άλλο layer με την βοήθεια της εντολής LSP Z2L0, ως εξής: Φορτώνω την κάτοψη στο ACAD και από την command line τρέχω LOAD "Z2L0" οπότε το layer "0" μετονομάζεται σε "layer_0". Το ίδιο κάνω με όλες τις κατόψεις.

15. Τι βήματα χρειάζεται να ακολουθήσω για να δουλέψω πάνω σε έτοιμη “σκαναρισμένη” κάτοψη (κάτοψη σε αρχείο bitmap) με το AutoIDEA;

1. Από Insert->Raster Image πιέζουμε “attach” και επιλέγουμε το σκαναρισμένο αρχείο (κάποιου ορόφου). Το ίδιο κάνουμε και για τα σχέδια των άλλων ορόφων. Προτείνεται να ζητάμε ή να σκανάρουμε τα αρχεία σχεδίων σε format PCX γιατί έχουν μικρότερο μέγεθος.

2. Αφού τα εισάγουμε, μετράμε μία απόσταση πάνω στο σκαναρισμένο σχέδιο (πχ. έναν τοίχο που έχει διάσταση) και την συγκρίνουμε με την αναγραφόμενη διάσταση. Κάνουμε scale το σχέδιο με τον λόγο (Αναγραφόμενη Διάσταση)/(Μετρούμενη Διάσταση). Πχ. αν μετρήσουμε 5 m και η διάσταση γράφει 2.5 m θα κάνουμε scale με συντελεστή 2.5/5=0.5

3. Διαλέγουμε ένα σημείο αναφοράς για να στοιχίσουμε τα σχέδιά μας. Το σημείο αυτό θα πρέπει να είναι ένα σταθερό σημείο, πχ. η εξωτερική γωνία μιάς κολώνας που υπάρχει σε όλους τους ορόφους. Μετακινούμε το σταθερό σημείο για όλους τους ορόφους σε μία σταθερή θέση με την εντολή move. Πχ. τρέχουμε move και σαν σημείο αναφοράς (base point) διαλέγουμε το σταθερό σημείο (γωνία κολώνας) και στο 2ο σημείο μεταφοράς (second point of displacement) δίνουμε με αριθμούς ένα σημείο αναφοράς πχ. 10,5.

Επίσης, καλό είναι να γνωρίζουμε και τις ακόλουθες, πολύ χρήσιμες εντολές:

- Η εντολή “Tools->Display Order->Send to Back” θέτει την κάτοψη πίσω από κάθε αντικείμενο που θα σχεδιαστεί στην οθόνη. Αν δεν είναι πίσω η κάτοψη, δεν θα φαίνονται όλες οι γραμμές του σχεδίου.

- Η εντολή Modify-> Object-> Image Clip χρησιμεύει στην αλλαγή του περιγράμματος του σκαναρισμένου αρχείου. Το νέο περίγραμμα μπορεί να είναι ορθογώνιο ή πολυγωνικό.

- Η εντολή Modify-> Object-> Image Frame καθορίζει εάν θα φαίνεται ή όχι η γραμμή περιγράμματος του σκαναρισμένου αρχείου. Αν είναι απενεργοποιημένη η γραμμή περιγράμματος δεν μπορούμε να επεξεργαστούμε ή να τροποποιήσουμε το αρχείο.

- Η εντολή Modify-> Object-> Image Transparency καθορίζει εάν θα είναι διαφανές ή όχι το σκαναρισμένο αρχείο. Καλό είναι να την θέτει ο χρήστης “On” (ότι είναι μαύρο να είναι διαφανές).

16. Oταν πάω να εκτελέσω μια εντολή απο το PhotoΙDEA στην command line μου εμφανίζεται το μήνυμα: "Η εφαρμογή του PhotoIDEA δεν είναι φορτωμένη".

Αυτό οφείλεται σε μια από τις ακόλουθες περιπτώσεις

Α) Είμαστε έξω από μελέτη. Πρέπει να επιλέξουμε μια μελέτη ή να κάνουμε μία νέα.

Β) Δεν έχουμε φορτώσει το PhotoIDEA. Πρέπει να το φορτώσουμε από την δισκέτα που έχουμε

17. Σε επιλογές του AutoBLD όπως πόρτες,άνοιγμα,σκάλα,ράμπα,κλπ, στον πίνακα που βγαίνει όταν πάμε να κάνουμε επιλογή του 3D χρώματος και στην ουσία να αντιστοιχήσουμε το χρώμα σε κάποιο υλικό, η λίστα που εμφανίζεται στα δεξιά του πίνακα και που περιέχει τα υλικά είναι κενή.

Αυτό οφείλεται στο γεγονός ότι δεν έχουμε τρέξει τον πίνακα χρωμάτων υλικών από το menu του PhotoIDEA ή δεν έχουμε αντιστοιχίσει στον πίνακα αυτόν υλικά στα χρώματα του.

18. Κατά την φωτοσκίαση κάποια αντικείμενα δεν έχουν πάρει το υλικό που τους έχουμε δώσει κατά την σύνδεση υλικών σε επιφάνειες.

Αυτό συμβαίνει για δύο κυρίως λόγους, ο πρώτος είναι ότι δεν έχουμε κάνει προσαρμογή υλικών σε επιφάνειες και ο δεύτερος ότι κατά την σύνδεση του υλικού στην επιφάνεια δεν είχαμε προσέξει το 3D χρώμα της να είναι "by layer" και το σώμα παίρνει το υλικό που του είχαμε καθορίσει μέσα από το 3D χρώμα του.

 

Last updated 27 April 1999