Aπαντήσεις στις πιο συχνές ερωτήσεις
(Frequently Asked Questions)
για το AutoFINE

ΕΡΩΤΗΣΕΙΣ

  1. Καλώντας το AutoFINE, το πρόγραμμα ναι μεν φορτώνεται και παρουσιάζεται στην οθόνη το κεντρικό menu, αλλά επιλέγοντας κάποια εντολή (πχ. νέα μελέτη) αυτή δεν εκτελείται, και την ίδια στιγμή στην γραμμή εντολής (command line) εμφανίζεται το μήνυμα “unknown command”. (Επίσης, κατά την φάση του initialization προηγήθηκε το μήνυμα error code=0).
  2. Το πρόγραμμα φαίνεται να έχει φορτωθεί, αλλά παρατηρούμε οτι δεν λειτουργούν όλες οι εντολές (πχ. το Autocad δεν μπορεί να φορτώσει κάποια applications) και μάλιστα για τις εντολές που δεν λειτουργούν εμφανίζεται το μήνυμα “command is not activated-Nil”. Τι πρέπει να γίνει;
  3. Τι θα πρέπει να προσέξω ορίζοντας (στον καθορισμό κτιρίου) κάποια έτοιμη αρχιτεκτονική κάτοψη DWG;
  4. Τι βήματα χρειάζεται να ακολουθήσω για να δουλέψω πάνω σε έτοιμη “σκαναρισμένη” κάτοψη (κάτοψη σε αρχείο bitmap) με το AutoFINE;
  5. Σχεδιάζοντας κάποια εγκατάσταση στην κάτοψη πώς μπορώ να βλέπω ταυτόχρονα και τις υπόλοιπες εγκαταστάσεις;
  6. Εχοντας επιλέξει κάποια εγκατάσταση στο AutoNET (πχ. Δισωλήνιο) δεν εμφανίζονται τα εικονίδια των αντίστοιχων εντολών. Τι πρέπει να γίνει;
  7. Οταν σχεδιάζω οριζόντιο τμήμα και θέλω να το συνδέσω με κατακόρυφη στήλη ποιό είδος έλξης πρέπει να χρησιμοποιώ;
  8. Εφόσον οι υδραυλικοί υποδοχείς έχουν ήδη σχεδιαστεί στις αρχιτεκτονικές κατόψεις, πώς μπορώ να τους ορίσω (ώστε να γίνει αναγνώριση) χωρίς να τους ξανασχεδιάσω (επιλέξω);
  9. Για να γίνει προμέτρηση των εξαρτημάτων των σωληνώσεων μιάς εγκατάστασης πώς θα πρέπει να τα ορίσω ή να τα σχεδιάσω στις κατόψεις;
  10. Επιλέγοντας “Αναγνώριση” παρατηρώ οτι κάποιοι υποδοχείς δεν έχουν αριθμηθεί. Τι συμβαίνει;
  11. Επιλέγοντας “Αναγνώριση” παρατηρώ οτι κάποιο τμήμα του δικτύου δεν έχει το χρώμα που είχε πριν. Τι συμβαίνει;
  12. Μπορώ να αλλάξω την γραμματοσειρά και το μέγεθος της αρίθμησης των κόμβων που εμφανίζεται μετά την “Αναγνώριση”;
  13. Μπορώ να μετακινήσω ή να στρέψω την αρίθμηση κόμβων/υποδοχέων της Aναγνώρισης;
  14. Που στηρίζεται η ονοματολογία των κατακόρυφων διαγραμμάτων όταν δημιουργούνται αυτόματα από το πρόγραμμα;
  15. Σε ποιά αρχεία στον δίσκο βρίσκονται οι βιβλιοθήκες σχεδίων των διαφόρων εφαρμογών;
  16. Προσπαθώ να εκτυπώσω με τις παραμέτρους που έχω ορίσει (πενάκια κλπ) και ο εκτυπωτής αγνοεί αυτές τις παραμέτρους (χρησιμοποιεί τις default τιμές του printer. Τί πρέπει να κάνω;
  17. Τι θα πρέπει να προσέξω για να εκτυπώσω σε συγκεκριμένη κλίμακα;
  18. Πώς Εκτυπώνω με το Autocad 2000;

 


ΕΡΩΤΗΣΕΙΣ - ΑΠΑΝΤΗΣΕΙΣ

1. Καλώντας το AutoFINE, το πρόγραμμα ναι μεν φορτώνεται και παρουσιάζεται στην οθόνη το κεντρικό menu, αλλά επιλέγοντας κάποια εντολή (πχ. νέα μελέτη) αυτή δεν εκτελείται, και την ίδια στιγμή στην γραμμή εντολής (command line) εμφανίζεται το μήνυμα “unknown command”. (Επίσης, κατά την φάση του initialization προηγήθηκε το μήνυμα error code=0).

Το πρόγραμμα δεν "βλέπει" το κλειδί (Hasp). Βεβαιωθείτε ότι το κλειδί βρίσκεται σωστά τοποθετημένο σε κάποια από τις παράλληλες θύρες (LPT1, LPT2). Στη συνέχεια, και εφόσον το πρόβλημα εξακολουθεί, τρέξτε την εφαρμογή "Winhasp" που βρίσκεται μέσα στον κατάλογο 4Μ. Στα διαδοχικά παράθυρα που εμφανίζονται πατήστε Install, Yes, Install, OK και Close. Τέλος, κλείστε και ξανανοίξτε τον υπολογιστή.

 

2. Το πρόγραμμα φαίνεται να έχει φορτωθεί, αλλά παρατηρούμε οτι δεν λειτουργούν όλες οι εντολές (πχ. το Autocad δεν μπορεί να φορτώσει κάποια applications) και μάλιστα για τις εντολές που δεν λειτουργούν εμφανίζεται το μήνυμα “command is not activated-Nil”. Τι πρέπει να γίνει;

Θα πρέπει να καλέσετε στην γραμμή εντολής (command line) την εντολή Allowinit (γράφοντάς την και πιέζοντας <Enter>) και στην συνέχεια να ξαναεπιλέξτε το σχέδιό σας.

 

3. Τι θα πρέπει να προσέξω ορίζοντας (στον καθορισμό κτιρίου) κάποια έτοιμη αρχιτεκτονική κάτοψη DWG;

Πρώτα απόλα θα πρέπει να βεβαιωθώ, οτι το αρχιτεκτονικό είναι σε κλίμακα 1:1, δηλαδή 1 drawing unit να αντιστοιχεί σε 1 m (για να γίνονται σωστοί υπολογισμοί, σωστή προμέτρηση υλικών κλπ). Σε αντίθετη περίπτωση θα πρέπει με την βοήθεια της εντολής scale να το προσαρμόσω ανάλογα. Eπίσης, εάν το αρχιτεκτονικό έχει στοιχεία στο layer 0, τότε θα πρέπει να μετατρέψω το layer 0 σε άλλο layer με την βοήθεια της εντολής LSP Z2L0, ως εξής: Φορτώνω την κάτοψη στο ACAD και από την command line τρέχω LOAD "Z2L0" οπότε το layer "0" μετονομάζεται σε "layer_0". Το ίδιο κάνω με όλες τις κατόψεις.

 

4. Τι βήματα χρειάζεται να ακολουθήσω για να δουλέψω πάνω σε έτοιμη “σκαναρισμένη” κάτοψη (κάτοψη σε αρχείο bitmap) με το AutoFINE;

1. Από Insert->Raster Image πιέζουμε “attach” και επιλέγουμε το σκαναρισμένο αρχείο (κάποιου ορόφου). Το ίδιο κάνουμε και για τα σχέδια των άλλων ορόφων. Προτείνεται να ζητάμε ή να σκανάρουμε τα αρχεία σχεδίων σε format PCX γιατί έχουν μικρότερο μέγεθος.

2. Αφού τα εισάγουμε, μετράμε μιά απόσταση πάνω στο σκαναρισμένο σχέδιο (πχ. έναν τοίχο που έχει διάσταση) και την συγκρίνουμε με την αναγραφόμενη διάσταση. Κάνουμε scale το σχέδιο με τον λόγο (Αναγραφόμενη Διάσταση)/(Μετρούμενη Διάσταση). Πχ. αν μετρήσουμε 5 m και η διάσταση γράφει 2.5 m θα κάνουμε scale με συντελεστή 2.5/5=0.5

3. Διαλέγουμε ένα σημείο αναφοράς για να στοιχίσουμε τα σχέδιά μας. Το σημείο αυτό θα πρέπει να είναι ένα σταθερό σημείο, πχ. η εξωτερική γωνία μιάς κολώνας που υπάρχει σε όλους τους ορόφους. Μετακινούμε το σταθερό σημείο για όλους τους ορόφους σε μία σταθερή θέση με την εντολή move. Πχ. τρέχουμε move και σαν σημείο αναφοράς (base point) διαλέγουμε το σταθερό σημείο (γωνία κολώνας) και στο 2ο σημείο μεταφοράς (second point of displacement) δίνουμε με αριθμούς ένα σημείο αναφοράς πχ. 10,5.

Επίσης, καλό είναι να γνωρίζουμε και τις ακόλουθες, πολύ χρήσιμες εντολές:

  • Η εντολή “Tools->Display Order->Send to Back” θέτει την κάτοψη πίσω από κάθε αντικείμενο που θα σχεδιαστεί στην οθόνη. Αν δεν είναι πίσω η κάτοψη, δεν θα φαίνονται όλες οι γραμμές του σχεδίου.
  • Η εντολή Modify-> Object-> Image Clip χρησιμεύει στην αλλαγή του περιγράμματος του σκαναρισμένου αρχείου. Το νέο περίγραμμα μπορεί να είναι ορθογώνιο ή πολυγωνικό.
  • Η εντολή Modify-> Object-> Image Frame καθορίζει εάν θα φαίνεται ή όχι η γραμμή περιγράμματος του σκαναρισμένου αρχείου. Αν είναι απενεργοποιημένη η γραμμή περιγράμματος δεν μπορούμε να επεξεργαστούμε ή να τροποποιήσουμε το αρχείο.
  • Η εντολή Modify-> Object-> Image Transparency καθορίζει εάν θα είναι διαφανές ή όχι το σκαναρισμένο αρχείο. Καλό είναι να την θέτει ο χρήστης “On” (ότι είναι μαύρο να είναι διαφανές).

 

5. Σχεδιάζοντας κάποια εγκατάσταση στην κάτοψη πώς μπορώ να βλέπω ταυτόχρονα και τις υπόλοιπες εγκαταστάσεις;

Με την εντολή “Διαχείριση Layer Εφαρμογών” μπορούμε να ενεργοποιήσουμε περισσότερες από μία εγκαταστάσεις (μέσα από το παράθυρο διαλόγου που θα εμφανιστεί) ώστε να έχουμε πλήρη εποπτεία για τυχόν αλληλεπικαλύψεις ανάμεσα στις εγκαταστάσεις.

 

6. Εχοντας επιλέξει κάποια εγκατάσταση στο AutoNET (πχ. Δισωλήνιο) δεν εμφανίζονται τα εικονίδια των αντίστοιχων εντολών. Τι πρέπει να γίνει;

Θα πρέπει να τρέξετε την εντολή “menu” από την γραμμή εντολών (command line).

 

7. Οταν σχεδιάζω οριζόντιο τμήμα και θέλω να το συνδέσω με κατακόρυφη στήλη ποιό είδος έλξης πρέπει να χρησιμοποιώ;

Την έλξη "κάθετα" ώστε να μην δημιουργούνται επιπλέον κατακόρυφα τμήματα τα οποία ενδέχεται να δημιουργήσουν προβλήματα στην αναγνώριση.

 

8. Εφόσον οι υδραυλικοί υποδοχείς έχουν ήδη σχεδιαστεί στις αρχιτεκτονικές κατόψεις, πώς μπορώ να τους ορίσω (ώστε να γίνει αναγνώριση) χωρίς να τους ξανασχεδιάσω (επιλέξω);

Μπορούμε να μην τοποθετήσουμε ολόκληρο τον υποδοχέα, αν στην αρχιτεκτονική κάτοψη αυτός υπάρχει ήδη (έχει σχεδιαστεί από τον Αρχιτέκτονα), αλλά ενεργοποιώντας στο επάνω μέρος του παραθύρου επιλογής υποδοχέων την ένδειξη “Σημεία Επαφής Μόνο”, οπότε θα επιλεγεί μόνο η βάνα (σημείο επαφής) του υποδοχέα, για να την τοποθετήσουμε στην κατάλληλη θέση.

 

9. Για να γίνει προμέτρηση των εξαρτημάτων των σωληνώσεων μιάς εγκατάστασης πώς θα πρέπει να τα ορίσω ή να τα σχεδιάσω στις κατόψεις;

Το πρόγραμμα αναγνωρίζει μόνο του τις γωνίες και τα ταφ από την πορεία των σωληνώσεων (και ενημερώνει αυτόματα το υπολογιστικό περιβάλλον), οπότε δεν χρειάζεται να τοποθετούμε γωνίες και ταφ παρά μόνο εάν θέλουμε να φαίνονται σχεδιαστικά. Εφόσον υπάρχουν επιπλέον εξαρτήματα (πχ. βάνες κλπ) θα πρέπει να τα σχεδιάσουμε στην κάτοψη και να θυμηθούμε να τα περάσουμε και στον κατάλογο των προμετρήσεων, ανεξάρτητα.

 

10. Επιλέγοντας “Αναγνώριση” παρατηρώ οτι κάποιοι υποδοχείς δεν έχουν αριθμηθεί. Τι συμβαίνει;

Σημαίνει οτι οι αντίστοιχοι υποδοχείς δεν είναι συνδεδεμένοι με το δίκτυο, οπότε θα πρέπει να ελέγξω που δεν έχει γίνει σωστά η σύνδεση και να ξανακάνω “Αναγνώριση”.

 

11. Επιλέγοντας “Αναγνώριση” παρατηρώ οτι κάποιο τμήμα του δικτύου δεν έχει το χρώμα που είχε πριν. Τι συμβαίνει;

Αυτό απλά σημαίνει οτι το αντίστοιχο τμήμα δικτύου δεν συνδέεται στο δίκτυο. Το συνδέουμε, ή κάνουμε “Break at selected point” στο σημείο σύνδεσης με τον προηγούμενο σωλήνα.

 

12. Μπορώ να αλλάξω την γραμματοσειρά και το μέγεθος της αρίθμησης των κόμβων που εμφανίζεται μετά την “Αναγνώριση”;

Η αρίθμηση των κόμβων γίνεται με την γραμματοσειρά 4ΜS1 από το πρόγραμμα. Εάν θέλουμε να αλλάξουμε το μέγεθος των γραμμάτων και τον τύπο της γραμματοσειράς, θα πρέπει μέσα από το Autocad να ανοίξουμε το αρχείο NODE.DWG και να τροποποιήσουμε τα attributes του μπλόκ.

 

13. Μπορώ να μετακινήσω ή να στρέψω την αρίθμηση κόμβων/υποδοχέων της Aναγνώρισης;

Η μετακίνηση γίνεται εύκολα με τα gribs του Autocad. Η στρέψη του αριθμού γίνεται με την εντολή DDATTDEF του Autocad, εάν πρόκειται για έναν αριθμό μόνο. Η στρέψη της αρίθμησης μπορεί να γίνει όμως πολύ πιό εύκολα με την βοήθεια της εντολής CNA (ή από το menu του PLUS, στις υποεπιλογές Text). Eτσι, εάν θέλουμε να αλλάξουμε την γωνία του κειμένου της αρίθμησης για κάποιους υποδοχείς ή εξαρτήματα, δίνουμε από τo “PLUS” την εντολή “Κείμενο -> Αλλαγή Αρίθμησης” και μας ζητάει το “Υψος των Γραμμάτων” που θέλουμε να αναγράφεται η αρίθμηση των υποδοχέων ή των εξαρτημάτων που θα επιλέξουμε στην συνέχεια (πχ. (CNA 45) για στρέψη κατά 45 μοίρες). Στην συνέχεια ζητείται από το πρόγραμμα να επιλέξουμε τους υποδοχείς ή τα εξαρτήματα που θέλουμε να αλλάξουμε το ύψος των γραμμάτων της αρίθμησης. Εάν θέλουμε να επιλέξουμε όλους τους υποδοχείς και τα εξαρτήματα, στην προτροπή "select objects" δίνουμε ALL. Σημειώνεται, οτι αν αλλάξουμε την γωνία αρίθμησης αυτή θα παραμείνει ακόμα και αν ξανακάνουμε αναγνώριση.

 

14. Που στηρίζεται η ονοματολογία των κατακόρυφων διαγραμμάτων όταν δημιουργούνται αυτόματα από το πρόγραμμα;

Τα κατακόρυφα διαγράμματα που παράγονται με την εντολή “Δημιουργία” παίρνουν αυτόματα την ονομασία της μορφής <ΟΝΟΜΑ>ΧV.DWG, όπου <ΟΝΟΜΑ> η ονομασία της μελέτης, Χ ο χαρακτήρας που προσδιορίζει την εφαρμογή (πχ. Μ για μονοσωλήνιο, Υ για ύδρευση κλπ) και V o σταθερός χαρακτήρας “V”. Για παράδειγμα, εάν έχουμε ορίσει την μελέτη TEST1, το κατακόρυφο διάγραμμα του Μονοσωληνίου θα πάρει αυτόματα την ονομασία TEST1MV.DWG.

 

15. Σε ποιά αρχεία στον δίσκο βρίσκονται οι βιβλιοθήκες σχεδίων των διαφόρων εφαρμογών;

Οι βιβλιοθήκες σχεδίων της εφαρμογής Χ βρίσκονται στην περιοχή \AFINE14\LIBS\DWG\DBX. Για παράδειγμα, στο μονοσωλήνιο (και στο δισωλήνιο) όπου Χ=C, τα σχέδια βρίσκονται στο \AFINE14\LIBS\DWG\DBC, και έχουν ονομασίες:
GC1_a??.DWG, για τα σχέδια εξαρτημάτων 1,2,3,..,?? κλπ.
GC3_a??.DWG, για τα σχέδια σωμάτων 1,2,3,..,?? κλπ.
GC3_c??.DWG, για τα σημεία σύνδεσης των υποδοχέων 1,2,3,..,?? κλπ.
Υπενθυμίζεται, με την ευκαιρία, οτι οι βιβλιοθήκες αριθμητικών δεδομένων της εφαρμογής Χ βρίσκονται στο directory \4M\LIBS\DATAF\DBX*.*, πχ. για το μονοσωλήνιο στο \4M\LIBS\DATAF\DBC*.* κ.ο.κ.

 

16. Προσπαθώ να εκτυπώσω με τις παραμέτρους που έχω ορίσει (πενάκια κλπ) και ο εκτυπωτής αγνοεί αυτές τις παραμέτρους (χρησιμοποιεί τις default τιμές του printer. Τί πρέπει να κάνω;

Ελέγχω εάν στο “Device and default selection” είναι ορισμένος “Default System Printer”, οπότε θα πρέπει να τον σβήσω και να τον ορίσω σαν “System Printer”.

 

17. Τι θα πρέπει να προσέξω για να εκτυπώσω σε συγκεκριμένη κλίμακα;

Στο παράθυρο της εκτύπωσης (print/plot configuration), θα πρέπει στον ορισμό της κλίμακας σχεδίασης (δεξιά στο μέσον) να πληκτρολογήσω στις θέσεις Plotted mm= Drawing Units:
1000=50 για κλίμακα 1:50
1000=100 για κλίμακα 1:100
1000=200 για κλίμακα 1:200

 

18. Πώς Εκτυπώνω με το Autocad 2000;

Από τους 2 τρόπους εκτύπωσης του AutoCAD 2000 περιγράφουμε εκείνον που μοιάζει περισσότερο με τον τρόπο εκτύπωσης των παλαιότερων εκδόσεων. Πρωταρχικά θα πρέπει να έχουμε δηλώσει τον Εκτυπωτή μας είτε σαν System Printer είτε σαν plotter μέσω AutoCAD (επιλογή "My Computer" στο Add-A-Plotter Wizard).

Για να εκτυπώσουμε ακολουθούμε τα παρακάτω βήματα:
- Εκτελούμε την Εντολή File/Plot.
- Επιλέγουμε "Plot Device" και στην συνέχεια "Plotter configuration" και στην ένδειξη "Name" επιλέγουμε τον plotter μας.
- Στην ένδειξη "Plot Style Table" επιλέγουμε acad.ctb για έγχρωμη εκτύπωση ή monochrome.ctb για ασπρόμαυρη. Με την εντολή "Edit" δεξιότερα, ρυθμίζουμε τα χρώματα της εκτύπωσης και τα πάχη των γραμμών (για κάθε χρώμα του σχεδίου που επιλέγουμε στην αριστερή στήλη, αντιστοιχούμε ένα χρώμα εκτύπωσης στην δεξιά στήλη και στην θέση color). Η ένδειξη "Use object color" σημαίνει ότι κάθε χρώμα του σχεδίου θα τυπωθεί ίδιο στο χαρτί. Στο ίδιο menu της εντολής "Edit" και στη θέση "Lineweight" ρυθμίζουμε το πάχος του χρώματος που έχουμε επιλέξει στην αριστερή στήλη.
- Από το menu "Plot" επιλέγουμε "Plot Settings". Οπως και στις προηγούμενες εκδόσεις του Autocad επιλέγουμε μέγεθος χαρτιού (Paper size) ορίζουμε μονάδες (mm), θέση σχεδίου (Portait ή Landscape) κλπ.
- Ελέγχουμε τα "Plot options" κάτω δεξιά ώστε να είναι ενεργοποιημένη η ένδειξη "Plot with plot styles". - Με τις εντολές Full Preview και Partial Preview (κάτω αριστερά) μπορούμε να δούμε το προς εκτύπωση τμήμα του σχεδίου μέσα στο χαρτί.
- Πιέζοντας "ΟΚ" ξεκινάει η εκτύπωση.

 

Last updated 12 December 1998